Jump to content

Phone sync difficulties with RNSE - RSNE update?


Recommended Posts

After doing a search, I have come across other individuals that have the same issue as me, although there is no definitive solution. Each time the phone establishes a connection. BT is successfully linked to the DIS and functions well. Upon accessing the Tel feature on the device, I am informed that the telephone is now unavailable. However, I am able to respond to incoming calls on my phone, since the call is being sent over the radio. I have no control over any aspect of the device, and none of the comfort functions are functional during this period (such as the radio muting when it rings). If I do a hard reset, the device will go back to its previous state. Is there a software update available that might potentially resolve this issue? The BT module seems to be unable to complete synchronisation until I remove the phone and restart it, or do a hard reset on the RSNE. During this occurrence, the MMI or signal bars do not display the BT, unlike when it synchronises properly. The system will function well, and once I exit the vehicle and all the modules are inactive, it will go back to an inoperable state. Could somebody provide insight into the current situation?

Link to comment
Share on other sites

I am curious whether it is just contemporary smartphones that lack complete compatibility with the first iterations of Bluetooth. While it is theoretically expected, it is likely that there will be limited testing time available to support these outdated standards in reality.

around a decade ago, I configured my phone using the R8 model, but I have not done so with any subsequent devices, which occurred around 5 years ago. I recall that it was outdated at that time, lacking features such as phone book synchronisation and dialling choices. However, it was ideal in that it prevented me from using the phone while on a leisurely drive.

Link to comment
Share on other sites

One may assume that if it were not, it would never be successful. The functionality is limited to a hard reset, after which the modules will enter a state of sleep.

I just replaced an aftermarket radio since it was unable to transmit my voice via automobile playback while I was on the phone. I anticipated that this would be satisfactory, and it is so when it is functioning.

Link to comment
Share on other sites

If I am unable to resolve this issue, I may consider examining the Aucar or Acarnavi configuration. I have just returned a Kenwood and idata configuration that ensures my voice is audible while using CarPlay. If the RSNE were to function properly, I would want to retain it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...